  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Alice Kate Foundation donates handicap adaptive bikes at Christmas party - Picayune Item | Picayune Item</title><link rel="preload" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-picayuneitem.png" as="image" /><link rel="preload" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-mobile-picayuneitem.png" as="image" /><link rel="preload" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/12/image01.jpeg?w=467" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.picayuneitem.com/wp-content/themes/2021-bni/style.css?1670263710" as="style">

								<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1670263710" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/css/normalize.css?1670263710" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/style.css?1670263710" />

        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/favicon-picayuneitem.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alice Kate Foundation donates handicap adaptive bikes at Christmas party - Picayune Item" />
	<meta property="og:description" content="This past Friday, the Alice Kate Special Needs Foundation hosted a Christmas Dance at the Storm Shelter in Poplarville MS. &nbsp; This day was set to safely host a Christmas themed party for members of the Pearl River County Community who have special needs. Over 40 people attended the party hosted by the foundation and [&hellip;]" />
	<meta property="og:url" content="https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/" />
	<meta property="og:site_name" content="Picayune Item" />
	<meta property="article:published_time" content="2022-12-05T18:37:28+00:00" />
	<meta property="og:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="David Thornton Jr." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Thornton Jr." />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/","url":"https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/","name":"Alice Kate Foundation donates handicap adaptive bikes at Christmas party - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"datePublished":"2022-12-05T18:37:28+00:00","dateModified":"2022-12-05T18:37:28+00:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/fb602e6dc30f8e612691211dc7052b7a"},"breadcrumb":{"@id":"https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/"]}]},{"@type":"BreadcrumbList","@id":"https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.picayuneitem.com/"},{"@type":"ListItem","position":2,"name":"Alice Kate Foundation donates handicap adaptive bikes at Christmas party"}]},{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","description":"The voice of Pearl River County since 1904","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.picayuneitem.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.picayuneitem.com/#/schema/person/fb602e6dc30f8e612691211dc7052b7a","name":"David Thornton Jr.","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.picayuneitem.com/#/schema/person/image/","url":"https://www.picayuneitem.com/wp-content/uploads/sites/27/2021/07/david-thornton.jpg?w=96","contentUrl":"https://www.picayuneitem.com/wp-content/uploads/sites/27/2021/07/david-thornton.jpg?w=96","caption":"David Thornton Jr."},"url":"https://www.picayuneitem.com/author/davidthornton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.picayuneitem.com/_static/??-eJx9jUkOwjAMRS9EkrYLukKcJXVMMTiDYkcot6ddIFEhsfzD03OvYigBt4DiHuIiBvLIGDHpIRT2HathXD10GylZEDm5f/i2fecDBDnp/incVko7qDUnVFNqvhGjKQTaKrpAom7hDE+xop3RLo04/Nq3wgF7EQKj980oH+E1XsbzPEzzOIzTG3XwWeQ=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.picayuneitem.com/_static/??-eJyNUNtuwyAM/aE5DpHWPk37lImCm3gzF9WgKn8/knYPWRZpLwjOzRzjPQNHJ9WTolNFb3Vil6J2gWPXkBf8LbG+UXCxt42keQrFglnqyFEXKCcRxfWEJjuUKocsBFrs9QrC2ph6EXbrtB0JD/J4MPuRCqRcuNVAq0rl8fEtswsoE4VWcegHA5mdnWskcBOLRy2z0M4QKvwM/aSSrfsCY7pXDMlXaUk62Rt56/28XjmO/474aBtHTY6tgKQx6ebx5+KPopbmT2DxvIc3czr3w9n0xnwDTSq7/Q==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script id="media-video-jwt-bridge-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var videopressAjax = {"ajaxUrl":"https:\/\/www.picayuneitem.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.picayuneitem.com\/wp-content\/mu-plugins\/jetpack-11.5\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"137141"};
</script>
<script type="pmdelayedscript" src="https://www.picayuneitem.com/_static/??-eJx9j9EOgjAMRX/IUWaiPhk/xQCrWNjauXUY/14eUHlQkyZN23NvbuEeDXHni8MMw1y3gumxtCoQV0PewD/IBOpTo7iGO2FFVgjFRF964lmDGptuNNZWu9dwnpCdJGiKSmhUqXtjEzmUmDBnaAt5B55a+CyNyohs2kSux28RHWWFxT5hj4xzRkkmFVYK+OuztWw+RfGPC3n/F7+KjHkhTuFo94d6e7C13Q5PDYSBxA==" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.picayuneitem.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-i18n-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-11.5/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-jp-i18n-loader-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.jpI18nLoader.state = {"baseUrl":"https://www.picayuneitem.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link rel="https://api.w.org/" href="https://www.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.picayuneitem.com/wp-json/wp/v2/posts/137141" /><link rel='shortlink' href='https://www.picayuneitem.com/?p=137141' />
<link rel="alternate" type="application/json+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F12%2Falice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F12%2Falice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/picayuneitem.com/htlbid.css" />
    <script src="https://htlbid.com/v3/picayuneitem.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'news, news-main, newsletter-news, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/PNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/PNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/PNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/PNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/PNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/PNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/alice-kate-foundation-donates-h");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.picayuneitem.com" class="desktop">
          <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-picayuneitem.png" alt="Picayune Item" />
        </a>
        <a href="https://www.picayuneitem.com" class="mobile">
          <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-mobile-picayuneitem.png" alt="Picayune Item" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137141" class="share-facebook sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137141" class="share-twitter sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Alice%20Kate%20Foundation%20donates%20handicap%20adaptive%20bikes%20at%20Christmas%20party&body=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F12%2Falice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f613f8ec0b" data-email-share-track-url="https://www.picayuneitem.com/2022/12/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-124390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124390"><a href="https://www.picayuneitem.com/">Home</a></li>
<li id="menu-item-124391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124391"><a href="https://www.picayuneitem.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-124433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124433"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-124431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124431"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-124432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124432"><a href="https://www.picayuneitem.com/category/records/">Records</a></li>
</ul>
</li>
<li id="menu-item-124392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124392"><a href="https://www.picayuneitem.com/category/sports/">Sports</a></li>
<li id="menu-item-124394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124394"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-124397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124397"><a href="https://digital.picayuneitem.com/">E-Edition</a></li>
<li id="menu-item-124398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124398"><a href="https://www.picayuneitem.com/contests/">Contests</a></li>
<li id="menu-item-124399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124399"><a href="https://www.picayuneitem.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-124400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124400"><a href="https://www.picayuneitem.com/services/about-us/">About Us</a></li>
	<li id="menu-item-124401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124401"><a href="https://www.picayuneitem.com/services/policies/">Policies</a></li>
	<li id="menu-item-124402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124402"><a href="https://www.picayuneitem.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-124403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124403"><a href="https://www.picayuneitem.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-124404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124404"><a href="https://www.picayuneitem.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-124405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124405"><a href="https://www.picayuneitem.com/special-sections/">Special Sections</a></li>
<li id="menu-item-124406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124406"><a href="https://www.picayuneitem.com/shop-local/">Shop Local</a></li>
<li id="menu-item-124407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124407"><a href="https://marketplace.picayuneitem.com/adhunter/picayune">Classifieds</a></li>
<li id="menu-item-124408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124408"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.picayuneitem.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Picayune Item..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Alice Kate Foundation donates handicap adaptive bikes at Christmas party</h2>

              <p class="pubStamp">Published 12:37 pm Monday, December 5, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.picayuneitem.com/author/davidthornton/" rel="bookmark">David Thornton Jr.</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                                <div id="featured_gallery_group" class="splide" aria-labelledby="Featured Gallery">
              <div id="slide_count">
                <span id="slide_count_current">1</span> of 2              </div>
              <div class="splide__track">
                <div id='featured_gallery' class="pre_featured_gallery splide__list">
                                                        <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/12/image01.jpeg?w=467" title="The Alice Kate Special Needs Foundation donated an Adaptive bike to the The Children’s Center for Communication and Development during a dance given by the foundation for members in the community with special needs.  The bike was presented by (from left to right) Chuck Heck (Founder of Alice Kate Foundation), Emma Heck, Shannon Howard (Board Member), Brandy Anderson (Representative from The Children’s center and Scott Spears aka Santa (Board Member)" />
                      </div>
                      <div class="caption">
                        <p>The Alice Kate Special Needs Foundation donated an Adaptive bike to the The Children’s Center for Communication and Development during a dance given by the foundation for members in the community with special needs.  The bike was presented by (from left to right) Chuck Heck (Founder of Alice Kate Foundation), Emma Heck, Shannon Howard (Board Member), Brandy Anderson (Representative from The Children’s center and Scott Spears aka Santa (Board Member)</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/12/image11.jpeg?w=467" title="" />
                      </div>
                      <div class="caption">
                        <p></p>
                      </div>
                      
                    </div>
                                      </div>
              </div>
              
            </div>
            

              </div>
    </div>

            <p>This past Friday, the Alice Kate Special Needs Foundation hosted a Christmas Dance at the Storm Shelter in Poplarville MS.</p>
<p>&nbsp;</p>
<p>This day was set to safely host a Christmas themed party for members of the Pearl River County Community who have special needs. Over 40 people attended the party hosted by the foundation and assisted by the Arc of Pearl River County and Poplarville High school volunteers. The attendees where provided food, refreshments and were surprised by a special guest appearance from Santa Claus himself.</p>
<div class="ad count6"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://picayuneitem.us10.list-manage.com/subscribe/post?u=67605f050e90510dee91f072b&amp;id=fbc74abb03" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for our daily email newsletter</h2>
					<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></div></div><p>&nbsp;</p>
<p>The Alice Kate Special Needs Foundation also donated two handicap adaptive bikes. One was donated to the The Children’s Center for Communication and Development of Hattiesburg. That was presented at the Christmas party. The other was donated to local family.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>
            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.picayuneitem.com/2022/12/pearl-river-county-school-district-appoints-john-shows-as-superintendent/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="303" height="220" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/12/image2.png?w=303&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" />          </a>
                    <h3><a href="https://www.picayuneitem.com/2022/12/pearl-river-county-school-district-appoints-john-shows-as-superintendent/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Pearl River County School District Appoints John Shows as Superintendent">Pearl River County School District Appoints John Shows as Superintendent</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/12/postal-service-closed-monday-dec-26-and-monday-jan-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Postal Service Closed Monday, Dec. 26, and Monday, Jan. 2">Postal Service Closed Monday, Dec. 26, and Monday, Jan. 2</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/12/whitman-christmas-village-is-coming-to-town/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Whitman Christmas Village is coming to town">Whitman Christmas Village is coming to town</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.picayuneitem.com/2022/12/picayune-police-department-searching-for-wanted-shoplifter/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/12/picayune-car3-1536x1319-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.picayuneitem.com/2022/12/picayune-police-department-searching-for-wanted-shoplifter/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Picayune Police Department searching for wanted shoplifter">Picayune Police Department searching for wanted shoplifter</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" class="searchform" action="https://www.picayuneitem.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="orderby" value="" /><input type="hidden" name="order" value="" /></form></div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Post Types		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types"  data-val="post">
						Post&nbsp;(41,745)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types"  data-val="page">
						Page&nbsp;(50)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types"  data-val="staff-member">
						Staff Member&nbsp;(3)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="uncategorized">
						Uncategorized&nbsp;(17,959)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="news">
						News&nbsp;(10,804)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="sports">
						Sports&nbsp;(4,588)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="news-main">
						News Main&nbsp;(4,568)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="opinion">
						Opinion&nbsp;(3,513)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="picayune-high-school">
						picayune high school&nbsp;(32)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="picayune">
						picayune&nbsp;(27)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="pearl-river-community-college">
						pearl river community college&nbsp;(21)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="pearl-river-county">
						pearl river county&nbsp;(21)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="maroon-tide">
						maroon tide&nbsp;(20)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2022-01-01 00:00:00" >
						2022&nbsp;(3,164)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2021-01-01 00:00:00" >
						2021&nbsp;(4,315)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2020-01-01 00:00:00" >
						2020&nbsp;(2,107)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2019-01-01 00:00:00" >
						2019&nbsp;(1,763)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2018-01-01 00:00:00" >
						2018&nbsp;(1,978)					</a>
				</li>
					</ul>
		</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-124409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124409"><a href="https://www.picayuneitem.com/">Home</a></li>
<li id="menu-item-124410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124410"><a href="https://www.picayuneitem.com/category/news/">News</a></li>
<li id="menu-item-124411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124411"><a href="https://www.picayuneitem.com/category/sports/">Sports</a></li>
<li id="menu-item-124412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124412"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a></li>
<li id="menu-item-124413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124413"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-124430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124430"><a href="https://www.picayuneitem.com/category/records/">Records</a></li>
<li id="menu-item-124414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124414"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-124415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124415"><a href="https://www.picayuneitem.com/category/business/">Business</a></li>
<li id="menu-item-124416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124416"><a href="https://marketplace.picayuneitem.com/adhunter/picayune">Classifieds</a></li>
<li id="menu-item-124417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124417"><a href="https://smb.picayuneitem.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-124418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124418"><a href="https://www.picayuneitem.com/services/about-us/">About Us</a></li>
<li id="menu-item-135329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135329"><a href="https://www.picayuneitem.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-124419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124419"><a href="https://www.picayuneitem.com/services/policies/">Policies</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124421"><a href="https://www.picayuneitem.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-124422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124422"><a href="https://www.picayuneitem.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Picayune Item</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/plugins.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/main.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
						<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.picayuneitem.com\/2022\/12\/alice-kate-foundation-donates-handicap-adaptive-bikes-at-christmas-party\/":137141};
	</script>
				<script type="pmdelayedscript" src="https://www.picayuneitem.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1670271012j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?m=1670263710g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="jetpack-instant-search-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.picayuneitem.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A174338473%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22staff-member%22%3A%7B%22singular_name%22%3A%22Staff%20Member%22%2C%22name%22%3A%22Staff%20Members%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.picayuneitem.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-11.5%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.picayuneitem.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22be8c0f1eab%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Groups%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22staff-member-group%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_4%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_5%22%7D%2C%7B%22name%22%3A%22Groups%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22staff-member-group%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_9%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src="https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-11.5/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=12076db60b88f0574b65" id="jetpack-instant-search-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="//stats.wp.com/w.js?ver=202249" id="jp-tracks-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202249.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'174338473',post:'137141',tz:'-6',srv:'www.picayuneitem.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '174338473', '137141' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>