  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Police assist in stoping shoplifting - Picayune Item | Picayune Item</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.picayuneitem.com/wp-content/themes/2021-bni/style.css?1667925769" as="style">

								<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667925768" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/css/normalize.css?1667925768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/style.css?1667925769" />

        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667925768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/favicon-picayuneitem.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police assist in stoping shoplifting - Picayune Item" />
	<meta property="og:description" content="On November 10th 2022 a local business made a report to the Picayune Police Department of multiple shopliftings that occurred between October 12th 2022 and November 6th 2022 costing the business $2,653.05 in revenue. The investigation was assigned of detectives of the Picayune Police Department Criminal Investigations Division and as the investigation progressed with assistance [&hellip;]" />
	<meta property="og:url" content="https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/" />
	<meta property="og:site_name" content="Picayune Item" />
	<meta property="article:published_time" content="2022-11-18T19:15:33+00:00" />
	<meta property="og:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to the Item" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","description":"The voice of Pearl River County since 1904","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.picayuneitem.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/#webpage","url":"https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/","name":"Police assist in stoping shoplifting - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"datePublished":"2022-11-18T19:15:33+00:00","dateModified":"2022-11-18T19:15:33+00:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414"},"breadcrumb":{"@id":"https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/"]}]},{"@type":"BreadcrumbList","@id":"https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.picayuneitem.com/"},{"@type":"ListItem","position":2,"name":"Police assist in stoping shoplifting"}]},{"@type":"Person","@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414","name":"Special to the Item","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.picayuneitem.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","caption":"Special to the Item"},"url":"https://www.picayuneitem.com/author/special-to-the-item/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.picayuneitem.com/_static/??-eJx9jcsKwjAQRX/IJBTa6kb8lnQy1tHJg8yE0r+3XQgWweV9HI5biqEE3AKKe4qLGMgjY8Skh1DYr1gN4+xhtZGSBZGT+4dv23c+QJCT7p/Cbaa0g1pzQjWl5jsxmkKgraILJOomzvASK7oy2qkRh1/7VjhgL0Jg9LEZ5SO8xWs3jpeh7/rz8AZ2Pln4' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.picayuneitem.com/_static/??-eJyNUNtOwzAM/SHckGkdvCA+BXmJ1xqci+ZEqH9P2m0PpVTiJUrOzTk23xk4Oqme1DhV41FHdilqFzh2DXkyvyXoGwVnvK4kzVMoFpOlDhx1hnISUbOc0GS7UuWQhUALXi4grI2pZ2G3TNuQcCP3B7MfqEDKhVsNg6pUbh9fM5uAMlJoFQ/PBwuZHU41EriRxRstk9DGECo8hn5Syei+wNquNyH5Ki1JR7ySR++n5cpx+HfER9u40eQYBSQNSVePPxe/FzU3vwOz5z282dPptT/a40v/A015vBI=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.picayuneitem.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWpiaGJuWkWAK+lIic=" ></script><link rel="https://api.w.org/" href="https://www.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.picayuneitem.com/wp-json/wp/v2/posts/136906" /><link rel='shortlink' href='https://www.picayuneitem.com/?p=136906' />
<link rel="alternate" type="application/json+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F11%2Fpolice-assist-in-stoping-shoplifting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F11%2Fpolice-assist-in-stoping-shoplifting%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">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</script>



				<script defer="defer" type="text/javascript" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js"></script>
        <script>
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

        
                  
  <script>
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/picayuneitem.com/htlbid.css" />
    <script src="https://htlbid.com/v3/picayuneitem.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'news, news-main, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/PNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/PNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/PNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/PNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/PNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/PNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/police-assist-in-stoping-shopli");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.picayuneitem.com" class="desktop">
          <img src="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-picayuneitem.png" alt="Picayune Item" />
        </a>
        <a href="https://www.picayuneitem.com" class="mobile">
          <img src="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-mobile-picayuneitem.png" alt="Picayune Item" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136906" class="share-facebook sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136906" class="share-twitter sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Police%20assist%20in%20stoping%20shoplifting&body=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F11%2Fpolice-assist-in-stoping-shoplifting%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="9fd80b584e" data-email-share-track-url="https://www.picayuneitem.com/2022/11/police-assist-in-stoping-shoplifting/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-124390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124390"><a href="https://www.picayuneitem.com/">Home</a></li>
<li id="menu-item-124391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124391"><a href="https://www.picayuneitem.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-124433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124433"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-124431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124431"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-124432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124432"><a href="https://www.picayuneitem.com/category/records/">Records</a></li>
</ul>
</li>
<li id="menu-item-124392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124392"><a href="https://www.picayuneitem.com/category/sports/">Sports</a></li>
<li id="menu-item-124394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124394"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-124397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124397"><a href="https://digital.picayuneitem.com/">E-Edition</a></li>
<li id="menu-item-124398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124398"><a href="https://www.picayuneitem.com/contests/">Contests</a></li>
<li id="menu-item-124399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124399"><a href="https://www.picayuneitem.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-124400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124400"><a href="https://www.picayuneitem.com/services/about-us/">About Us</a></li>
	<li id="menu-item-124401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124401"><a href="https://www.picayuneitem.com/services/policies/">Policies</a></li>
	<li id="menu-item-124402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124402"><a href="https://www.picayuneitem.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-124403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124403"><a href="https://www.picayuneitem.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-124404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124404"><a href="https://www.picayuneitem.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-124405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124405"><a href="https://www.picayuneitem.com/special-sections/">Special Sections</a></li>
<li id="menu-item-124406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124406"><a href="https://www.picayuneitem.com/shop-local/">Shop Local</a></li>
<li id="menu-item-124407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124407"><a href="https://marketplace.picayuneitem.com/adhunter/picayune">Classifieds</a></li>
<li id="menu-item-124408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124408"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.picayuneitem.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Picayune Item..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Police assist in stoping shoplifting</h2>

              <p class="pubStamp">Published 1:15 pm Friday, November 18, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.picayuneitem.com/author/special-to-the-item/" rel="bookmark">Special to the Item</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <p>On November 10th 2022 a local business made a report to the Picayune Police Department of multiple shopliftings that occurred between October 12th 2022 and November 6th 2022 costing the business $2,653.05 in revenue. The investigation was assigned of detectives of the Picayune Police Department Criminal Investigations Division and as the investigation progressed with assistance from the business W/M Malcolm B. Ladner, DOB: 10-10-1988 who lived at 508 Barth Rd. Poplarville MS 39470, was developed as a suspect and a warrant was obtained for his arrest. Detectives from Picayune PD along with Investigators for the Pearl River County Sheriff’s Department located Ladner at his residence and took him into custody. During this W/M Jestan Wahl, DOB: 04-19-200 who also resides at 508 Barth Rd. Poplarville MS 39466, was located and identified as a second suspect involved in the same shopliftings. Detectives then obtained consent to search the residence and during this recovered several thousand dollars in property belonging to the business which will now be returned. Both Ladner and Wahl were taken into custody and both charged with Felony Shoplifting, Grand Larceny, and Conspiracy to Commit Shoplifting. Both were subsequently housed at the Pearl River County Jail pending appearances in the Picayune Municipal Court.</p>
<p>&nbsp;</p>
<p>Picayune Police Chief Joe Quave and his department thanks the Pearl River County Sheriff’s Department for their assistance in this case.</p>
<div class="ad count4"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://picayuneitem.us10.list-manage.com/subscribe/post?u=67605f050e90510dee91f072b&amp;id=fbc74abb03" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for our daily email newsletter</h2>
					<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></div></div><div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>
            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/11/family-receives-clarity-70-years-later-after-fatal-military-plane-crash/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Family receives clarity 70 years later after fatal military plane crash">Family receives clarity 70 years later after fatal military plane crash</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/11/biloxi-police-report-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Biloxi Police report">Biloxi Police report</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.picayuneitem.com/2022/11/still-pending-post-offices-decision-as-holiday-season-approaches/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/11/Pop-Post-Office-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" />          </a>
                    <h3><a href="https://www.picayuneitem.com/2022/11/still-pending-post-offices-decision-as-holiday-season-approaches/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Still pending Postal Services decision as the holiday season approaches">Still pending Postal Services decision as the holiday season approaches</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/11/medicaid-switch-confuses-beneficiaries-providers-and-draws-feds-scrutiny/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Medicaid switch confuses beneficiaries, providers and draws feds’ scrutiny">Medicaid switch confuses beneficiaries, providers and draws feds’ scrutiny</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
    <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-124409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124409"><a href="https://www.picayuneitem.com/">Home</a></li>
<li id="menu-item-124410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124410"><a href="https://www.picayuneitem.com/category/news/">News</a></li>
<li id="menu-item-124411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124411"><a href="https://www.picayuneitem.com/category/sports/">Sports</a></li>
<li id="menu-item-124412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124412"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a></li>
<li id="menu-item-124413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124413"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-124430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124430"><a href="https://www.picayuneitem.com/category/records/">Records</a></li>
<li id="menu-item-124414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124414"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-124415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124415"><a href="https://www.picayuneitem.com/category/business/">Business</a></li>
<li id="menu-item-124416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124416"><a href="https://marketplace.picayuneitem.com/adhunter/picayune">Classifieds</a></li>
<li id="menu-item-124417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124417"><a href="https://smb.picayuneitem.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-124418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124418"><a href="https://www.picayuneitem.com/services/about-us/">About Us</a></li>
<li id="menu-item-135329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135329"><a href="https://www.picayuneitem.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-124419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124419"><a href="https://www.picayuneitem.com/services/policies/">Policies</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124421"><a href="https://www.picayuneitem.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-124422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124422"><a href="https://www.picayuneitem.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Picayune Item</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667925769"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667925768"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/plugins.js?1667925768"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/main.js?1667925768"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.picayuneitem.com\/2022\/11\/police-assist-in-stoping-shoplifting\/":136906};
	</script>
				<script type="text/javascript" src="https://www.picayuneitem.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1668541476j" ></script><script src='https://www.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=6.1.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?m=1667925768g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'174338473',post:'136906',tz:'-6',srv:'www.picayuneitem.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '174338473', '136906' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>