  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>ICC Volleyball shuts out MUW, Pearl River to remain unbeaten - Picayune Item | Picayune Item</title><link rel="preload" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-picayuneitem.png" as="image" /><link rel="preload" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-mobile-picayuneitem.png" as="image" /><link rel="preload" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?w=786" as="image" imagesrcset="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg 2000w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=230,300 230w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=768,1000 768w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=786,1024 786w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=1180,1536 1180w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=1573,2048 1573w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=622,810 622w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=269,350 269w" imagesizes="(max-width: 786px) 100vw, 786px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.picayuneitem.com/wp-content/themes/2021-bni/style.css?1662592418" as="style">

								<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1662494767" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/css/normalize.css?1662494767" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2021-bni/style.css?1662592418" />

        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1662494767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/favicon-picayuneitem.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ICC Volleyball shuts out MUW, Pearl River to remain unbeaten - Picayune Item" />
	<meta property="og:description" content="Fulton, Miss. (LetsGoICC.com) – After a two week break in games, the Itawamba Community College volleyball team picked up where it left off with a pair of 3-0 wins. The Indians (7-0) went on the road Tuesday and defeated Mississippi University for Women’s JV squad, and Pearl River Community College Wednesday night. Sign up for [&hellip;]" />
	<meta property="og:url" content="https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/" />
	<meta property="og:site_name" content="Picayune Item" />
	<meta property="article:published_time" content="2022-09-09T20:03:02+00:00" />
	<meta property="og:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="2604" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to the Item" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","description":"The voice of Pearl River County since 1904","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.picayuneitem.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/#primaryimage","url":"https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg","contentUrl":"https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg","width":2000,"height":2604},{"@type":"WebPage","@id":"https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/#webpage","url":"https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/","name":"ICC Volleyball shuts out MUW, Pearl River to remain unbeaten - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"primaryImageOfPage":{"@id":"https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/#primaryimage"},"datePublished":"2022-09-09T20:03:02+00:00","dateModified":"2022-09-09T20:03:02+00:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414"},"breadcrumb":{"@id":"https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/"]}]},{"@type":"BreadcrumbList","@id":"https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.picayuneitem.com/"},{"@type":"ListItem","position":2,"name":"ICC Volleyball shuts out MUW, Pearl River to remain unbeaten"}]},{"@type":"Person","@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414","name":"Special to the Item","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.picayuneitem.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","caption":"Special to the Item"},"url":"https://www.picayuneitem.com/author/special-to-the-item/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.picayuneitem.com/_static/??-eJx9jEEOwiAQRS8kkDZa48J4FgpjMzoMhBnScHtlZzcuX95/3+3FIAdqEcS9xCWI6IEgAesBCvkO1RBsPnSbkG0QObl/+df98iEKmXVsCrUNeYRaM4OaUvMTCUzBoK2CiyjqVsrhLVa0E9i1IcVx9Ej3aVnm63ybzpcPRO9LCQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.picayuneitem.com/_static/??-eJyNUEtOxDAMvRBuSASDWCCOgjyJpzU4H40Tod6etAOLUiqxiZL3c57NZwFOXlogNV7VBNSJfU46RE5DR+7MbwmGTsEZrxtJ91RK1RRpIyddoJJF1KwndNmhVDkWIdCKlwsIa2faWdiv03Yk3MjjwRxGqpBL5V7DoCrV28e3zC6gThR7RXfvLBT2OLdE4CeWYLTOQjtDbPAz9J1qQf8B1g7OxBya9CSd8EoBQ5jXK6fx3xFvfeNGs2cUkDxm3Tz+XPxR1NL8G1g8r/HFnk7uyT3bh8cvScm8BQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.picayuneitem.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZG5kaWhiWkWAK+KIiM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.picayuneitem.com/wp-json/wp/v2/posts/134670" /><link rel='shortlink' href='https://www.picayuneitem.com/?p=134670' />
<link rel="alternate" type="application/json+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F09%2Ficc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F09%2Ficc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/picayuneitem.com/htlbid.css" />
    <script src="https://htlbid.com/v3/picayuneitem.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/PNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/PNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/PNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/PNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/PNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/PNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news-main", "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/09/icc-volleyball-shuts-out-muw-pe");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.picayuneitem.com" class="desktop">
          <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-picayuneitem.png" alt="Picayune Item" />
        </a>
        <a href="https://www.picayuneitem.com" class="mobile">
          <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/themes/2021-picayune-child/media/img/brand/logo-white-mobile-picayuneitem.png" alt="Picayune Item" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-134670" class="share-facebook sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-134670" class="share-twitter sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20ICC%20Volleyball%20shuts%20out%20MUW%2C%20Pearl%20River%20to%20remain%20unbeaten&body=https%3A%2F%2Fwww.picayuneitem.com%2F2022%2F09%2Ficc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="ac77a4ce23" data-email-share-track-url="https://www.picayuneitem.com/2022/09/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-124390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124390"><a href="https://www.picayuneitem.com/">Home</a></li>
<li id="menu-item-124391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124391"><a href="https://www.picayuneitem.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-124433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124433"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-124431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124431"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-124432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124432"><a href="https://www.picayuneitem.com/category/records/">Records</a></li>
</ul>
</li>
<li id="menu-item-124392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124392"><a href="https://www.picayuneitem.com/category/sports/">Sports</a></li>
<li id="menu-item-124394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124394"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-124397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124397"><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=PI">E-Edition</a></li>
<li id="menu-item-124398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124398"><a href="https://www.picayuneitem.com/contests/">Contests</a></li>
<li id="menu-item-124399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124399"><a href="https://www.picayuneitem.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-124400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124400"><a href="https://www.picayuneitem.com/services/about-us/">About Us</a></li>
	<li id="menu-item-124401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124401"><a href="https://www.picayuneitem.com/services/policies/">Policies</a></li>
	<li id="menu-item-124402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124402"><a href="https://www.picayuneitem.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-124403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124403"><a href="https://www.picayuneitem.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-124404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124404"><a href="https://www.picayuneitem.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-124405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124405"><a href="https://www.picayuneitem.com/special-sections/">Special Sections</a></li>
<li id="menu-item-124406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124406"><a href="https://www.picayuneitem.com/shop-local/">Shop Local</a></li>
<li id="menu-item-124407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124407"><a href="https://marketplace.picayuneitem.com/adhunter/picayune">Classifieds</a></li>
<li id="menu-item-124408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124408"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.picayuneitem.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Picayune Item..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">
              <h2 class="headline">ICC Volleyball shuts out MUW, Pearl River to remain unbeaten</h2>

              <p class="pubStamp">Published 3:03 pm Friday, September 9, 2022</p>

              <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.picayuneitem.com/author/special-to-the-item/" rel="bookmark">Special to the Item</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="786" height="1024" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?w=786" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg 2000w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=230,300 230w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=768,1000 768w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=786,1024 786w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=1180,1536 1180w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=1573,2048 1573w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=622,810 622w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/ICC-Volleyball.jpg?resize=269,350 269w" sizes="(max-width: 786px) 100vw, 786px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>
<p><span class="s1">Fulton, Miss. (LetsGoICC.com) – After a two week break in games, the Itawamba Community College volleyball team picked up where it left off with a pair of 3-0 wins.</span></p>
<p><span class="s1">The Indians (7-0) went on the road Tuesday and defeated Mississippi University for Women’s JV squad, and Pearl River Community College Wednesday night.</span></p>
<div class="ad count13"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://picayuneitem.us10.list-manage.com/subscribe/post?u=67605f050e90510dee91f072b&amp;id=fbc74abb03" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for our daily email newsletter</h2>
					<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></div></div><p><span class="s1">“We’ve worked really hard to build a lot of team chemistry, and it really shows on the court right now,” said ICC Head Coach Annie McGregor. “We’re building a culture that is getting better and better on and off the court, and I’m really proud of our girls.”</span></p>
<p><span class="s1">Against MUW, the Indians swept the sets 25-23, 25-15 and 25-21 behind a big night from Sarah Allyn Thornell (Atoka, Tenn.), who had 12 kills, 12 assists and 11 digs.</span></p>
<p><span class="s1">In the rivalry showdown with Pearl River, the Indians put together numerous runs to create big leads, but the Wildcats battled to pull within striking distance. </span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span class="s1">However, the Indians were able to hold off the Wildcats’ comeback attempts, winning 25-16, 25-19 and 25-17.</span></p>
<p><span class="s1">Offensively, eight Indian players recorded kills led by Kailynn Johnson (Olive Branch) with seven and Aubrey Swanson (Corinth) with six.</span></p>
<p><span class="s1">The Indians’ defense stepped up in a big way with 56 total digs and eight block assists. Olivia Hines (Olive Branch) had a team-high 15 digs, followed by Johnson with 12 and Thornell with 11, as well as a team-high 11 assists in the game.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span class="s1">This week, the Indians will look to remain unbeaten as they compete the MUW Owl Invitational where they will face MUW and Pearl River again as well as Rust College. </span></p>
<p><span class="s1">Saturday, the Indians will face Rust at 11 a.m. and Pearl River at 1 p.m. and will wrap up the weekend against MUW at 11 a.m. Sunday.</span></p>
<p><span class="s1">For more information on ICC Volleyball and the other 11 intercollegiate athletic programs, follow ICC Athletics on Twitter(@LetsGoICC) and visit LetsGoICC.com</span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.picayuneitem.com/2022/09/pearl-river-shows-its-dna-in-road-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2022/09/Bryan-Whitehead-II.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.picayuneitem.com/2022/09/pearl-river-shows-its-dna-in-road-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Pearl River shows its DNA in road win">Pearl River shows its DNA in road win</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/09/travel-packages-available-for-mens-basketball-at-espn-events-invitational/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Travel packages available for men’s basketball at ESPN Events Invitational">Travel packages available for men’s basketball at ESPN Events Invitational</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/09/bulldogs-record-sweep-of-kennesaw-state-in-home-opener/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Bulldogs record sweep of Kennesaw State in home opener">Bulldogs record sweep of Kennesaw State in home opener</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.picayuneitem.com/2022/09/eight-fall-games-on-tap-for-softball/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Eight fall games on tap for softball">Eight fall games on tap for softball</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-124409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124409"><a href="https://www.picayuneitem.com/">Home</a></li>
<li id="menu-item-124410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124410"><a href="https://www.picayuneitem.com/category/news/">News</a></li>
<li id="menu-item-124411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124411"><a href="https://www.picayuneitem.com/category/sports/">Sports</a></li>
<li id="menu-item-124412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124412"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a></li>
<li id="menu-item-124413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124413"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-124430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124430"><a href="https://www.picayuneitem.com/category/records/">Records</a></li>
<li id="menu-item-124414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124414"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-124415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124415"><a href="https://www.picayuneitem.com/category/business/">Business</a></li>
<li id="menu-item-124416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124416"><a href="https://marketplace.picayuneitem.com/adhunter/picayune">Classifieds</a></li>
<li id="menu-item-124417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124417"><a href="https://smb.picayuneitem.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-124418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124418"><a href="https://www.picayuneitem.com/services/about-us/">About Us</a></li>
<li id="menu-item-124420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124420"><a href="https://www.picayuneitem.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-124419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124419"><a href="https://www.picayuneitem.com/services/policies/">Policies</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124421"><a href="https://www.picayuneitem.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-124422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124422"><a href="https://www.picayuneitem.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Picayune Item</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1662494767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1662494767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/plugins.js?1662494767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.picayuneitem.com/wp-content/themes/2021-bni/media/js/main.js?1662494767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.picayuneitem.com\/2022\/09\/icc-volleyball-shuts-out-muw-pearl-river-to-remain-unbeaten\/":134670};
	</script>
				<script type="pmdelayedscript" src="https://www.picayuneitem.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1662729145j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=6.0.2" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?m=1662494766g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202236.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'174338473',post:'134670',tz:'-5',srv:'www.picayuneitem.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '134670' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>