<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Highway 11 widening project lane transition postponed - Picayune Item | Picayune Item</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.picayuneitem.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/style.css?1606853768" />

        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/favicon-picayuneitem.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Highway 11 widening project lane transition postponed - Picayune Item" />
	<meta property="og:description" content="Work on the Highway 11 widening project is behind schedule. Roadwork may not switch from the east side of the highway to the west side until after the start of 2021. Work on the east side of Highway 11 has been ongoing for most of 2020. Road work was supposed to transition to the west [&hellip;]" />
	<meta property="og:url" content="https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/" />
	<meta property="og:site_name" content="Picayune Item" />
	<meta property="article:published_time" content="2020-12-18T13:00:29+00:00" />
	<meta property="article:modified_time" content="2020-12-17T22:01:41+00:00" />
	<meta property="og:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Cathy Cook">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","description":"The voice of Pearl River County since 1904","potentialAction":[{"@type":"SearchAction","target":"https://www.picayuneitem.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/#primaryimage","inLanguage":"en-US","url":"https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg","width":800,"height":450,"caption":"Lane Transition: A crew with Barriere Construction stages equipment being used in the ongoing Highway 11 widening project within Picayune. Plans to shift the project from the east side of the roadway to the west side have been delayed. Cathy Cook | Picayune Item"},{"@type":"WebPage","@id":"https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/#webpage","url":"https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/","name":"Highway 11 widening project lane transition postponed - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"primaryImageOfPage":{"@id":"https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/#primaryimage"},"datePublished":"2020-12-18T13:00:29+00:00","dateModified":"2020-12-17T22:01:41+00:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/244ad8706b12110fffed1e111184fbc4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/"]}]},{"@type":"Person","@id":"https://www.picayuneitem.com/#/schema/person/244ad8706b12110fffed1e111184fbc4","name":"Cathy Cook","image":{"@type":"ImageObject","@id":"https://www.picayuneitem.com/#personlogo","inLanguage":"en-US","url":"https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/cathy-cook-web.jpg?w=96","caption":"Cathy Cook"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.picayuneitem.com/_static/??-eJx9Ue1uwyAMfKEBSTRF649pzwKENG75Ejbq8vZzknZqFaV/EPiO852tbllAtL4ODpVFVIPGCWyKKANEyZUP9Uy5oCLGryb9/l/2rFUIkJTxyV6FB1N0mRXS7N2LLjciF0llX88QUQVHJUVHIpc0gncig6Va3JMayk3GVPDDsVDLbeDmNE2uCBNByEZ20qzWHuU3OReaHhgSRpe3lrmUk/eo1lMw7ZCKEDJnQtLjyEPhRLkaD3bttgPFBh43huHMk0qZgGMojehoM/6K7AQ4e+CIXdP2y2Tua3nH4i3ouUYn7MRDP/gQqnhYuzjKmhd/kt1q6P5evvyE77Zvvrr21PSff8ll7Cg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.picayuneitem.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://www.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.picayuneitem.com/wp-json/wp/v2/posts/114816" /><link rel='shortlink' href='https://www.picayuneitem.com/?p=114816' />
<link rel="alternate" type="application/json+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2020%2F12%2Fhighway-11-widening-project-lane-transition-postponed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2020%2F12%2Fhighway-11-widening-project-lane-transition-postponed%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/12/highway-11-widening-project-lan");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://www.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.picayuneitem.com/services/policies/#privacy" title="" rel="bookmark">Privacy Policy</a></li>
									<li><a href="https://www.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="https://www.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
						<li><a href="https://www.picayuneitem.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/monster-job-find/" rel="bookmark">Jobs</a></li>
	<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/pages/Picayune-Item/180182785447540" title="" rel="bookmark">Facebook</a></li>
</ul>							<p class="date">
								December 18, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">41&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.picayuneitem.com">
									<img src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/logo-picayuneitem.png" alt="Picayune Item" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.picayuneitem.com">
									<img class="logo" class="logo" src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/logo-picayuneitem.png" alt="Picayune Item" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.picayuneitem.com">Home</a></li>
	<li class="news "><a href="https://www.picayuneitem.com/category/news/">News</a>
			</li>


	<li class="sports"><a href="https://www.picayuneitem.com/category/sports/">Sports</a>
			</li>

	<li class="opinion"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.picayuneitem.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.picayuneitem.com/category/opinion/columns" title="" rel="bookmark">Opinion Columnists</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.picayuneitem.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/" rel="bookmark" title="Online shopping, more hours could plug retail leakage">Online shopping, more hours could plug retail leakage</a></h3>										
							<h4 class="date">Saturday, September 8, 2018 7:00 am</h4>
							<p>Shopping can sometimes be frustrating in small towns like Picayune and Poplarville. Local businesses often beat bigger chains when it comes to customer service, but&nbsp;... 
								<span class="meta">
									<a href="https://www.picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/12/religion-column-to-thine-own-self-be-true/" rel="bookmark" title="Religion Column — To thine own self be true">Religion Column — To thine own self be true</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/12/waves-in-the-jet-stream-bring-changing-weather/" rel="bookmark" title="Waves in the jet stream bring changing weather">Waves in the jet stream bring changing weather</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/12/unusually-warm-atlantic-fueled-busy-hurricane-season/" rel="bookmark" title="Unusually warm Atlantic fueled busy hurricane season">Unusually warm Atlantic fueled busy hurricane season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>

	<li class="obits"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>

	<li class="lifestyles"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://www.picayuneitem.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.picayuneitem.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.picayuneitem.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.picayuneitem.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.picayuneitem.com/2020/12/winter-discoveries-at-the-arboretum/" rel="bookmark">
								<img width="800" height="450" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/Pinecote-Pavilion-on-a-winter-walk-Pat-Drackett-002-net.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/Pinecote-Pavilion-on-a-winter-walk-Pat-Drackett-002-net.jpg 800w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/Pinecote-Pavilion-on-a-winter-walk-Pat-Drackett-002-net.jpg?resize=300,169 300w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/Pinecote-Pavilion-on-a-winter-walk-Pat-Drackett-002-net.jpg?resize=768,432 768w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/Pinecote-Pavilion-on-a-winter-walk-Pat-Drackett-002-net.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.picayuneitem.com/2020/12/winter-discoveries-at-the-arboretum/" rel="bookmark" title="Winter discoveries at the Arboretum">Winter discoveries at the Arboretum</a></h3>										
							<h4 class="date">Wednesday, December 16, 2020 7:00 am</h4>
							<p>By Pat Drackett Crosby Arboretum Director What will you see on a winter walk at the Arboretum? Although the weather can often be chilly, there&nbsp;... 
								<span class="meta">
									<a href="https://www.picayuneitem.com/2020/12/winter-discoveries-at-the-arboretum/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.picayuneitem.com/2020/12/winter-discoveries-at-the-arboretum/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/12/winter-blooms-at-pearl-river-central/" rel="bookmark" title="Winter blooms at Pearl River Central">Winter blooms at Pearl River Central</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/12/welcoming-the-quiet-beauty-of-winter/" rel="bookmark" title="Welcoming the quiet beauty of winter">Welcoming the quiet beauty of winter</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/12/getting-creative-with-a-needle-and-thread/" rel="bookmark" title="Getting creative with a needle and thread">Getting creative with a needle and thread</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="records"><a href="https://www.picayuneitem.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.picayuneitem.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.picayuneitem.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>

	<li class="eedition "><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&prodId=PI">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.picayuneitem.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Picayune Item..." onfocus="if(this.value=='Search Picayune Item...'){this.value='';}" onblur="if(this.value==''){this.value='Search Picayune Item...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg 800w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg?resize=300,169 300w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg?resize=768,432 768w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/highway-11-widening-net.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Lane Transition: A crew with Barriere Construction stages equipment being used in the ongoing Highway 11 widening project within Picayune. Plans to shift the project from the east side of the roadway to the west side have been delayed. Cathy Cook | Picayune Item</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Highway 11 widening project lane transition postponed</h2>

										<div class="byline">
											
											<a href="https://www.picayuneitem.com/author/cathy.cook/" rel="bookmark">
                        <img width="120" height="80" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/cathy-cook-web.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/cathy-cook-web.jpg 504w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/cathy-cook-web.jpg?resize=300,200 300w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.picayuneitem.com/author/cathy-cook/" rel="bookmark">Cathy Cook</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:cathy.cook@picayuneitem.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:00 am Friday, December 18, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Highway 11 widening project lane transition postponed. Work on the Highway 11 widening project is behind schedule. Roadwork may not switch from the east side of the highway to the west side until after the start of 2021.\r\n\r\nWork on the east side of Highway 11 has been ongoing for most of 2020. Road work was supposed to transition to the west side of the highway in mid-December. With asphalt paving behind schedule, the transition from one side of the highway to the other is currently planned to be completed between Christmas and New Year\u2019s, but may not be completed until after 2021 begins, said Mississippi Department of Transportation Engineer Dexter Childs.\r\n\r\nSome of the operations took longer than projected and cold weather put the project a few days behind, said Childs.\r\n\r\nAsphalt paving is limited by temperature. With the thickness of the asphalt being paved, the workers typically need the temperature to be 45 degrees and rising, said Childs. Some mornings that threshold is not met until 9:30 or 10, preventing workers from getting started until the temperature is ideal.\r\n\r\nThe number of lanes drivers can use will still be restricted when the roadwork transitions from the east side to the west side of the highway. But the road work crews should not stop traffic to pave an intersection or have to hold up traffic to pave a driveway as workers begin expanding the west side of the highway.\r\n\r\n\u201cThere will still be typical congestion. It won\u2019t be impacting traffic near as much as we are now,\u201d said Childs.\r\n\r\nBarriere Construction has a $14.4 million contract to widen Highway 11 to four lanes from Cayten Street to Lakeshore Drive, according to previous coverage. At its earliest, that work will not be complete until the end of 2021. A second phase is planned, which will include replacing the bridge over the East Hobolochitto Creek. That work will be under a separate contract.\r\n\r\nPicayune locals are growing frustrated with the ongoing roadwork. A meme where a little girl asks Santa for Highway 11 construction to be complete, and he offers to get her a unicorn instead, has been shared on social media more than 200 times.\r\n\r\nDrivers can expect to see workers up until Christmas Eve, and then the following Monday to Wednesday up until New Year\u2019s Eve. Workers will not be paving on Christmas Eve and the weekend following or on New Year\u2019s Eve and the weekend following, giving both road workers and drivers a break from blocked intersections during the holidays.\r\n\r\n\u201cWhen we go through these major intersections it can be pretty inconvenient because we have to stop traffic temporarily and it\u2019s a pain, but I would just say continue to be patient and we\u2019re trying to move through these intersections as fast as we can,\u201d said Childs.\r\n\r\nThe 19-millimeter asphalt base lift is down for the east side of the highway, and Childs estimates 90 percent of the binder lift is also down. Paving on driveways and side roads will begin over the next couple of days.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=04bb61ad185b197331d24417509a2148&postHash=b937f4dd49dc46883a4988b4d4d75eab&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Work on the Highway 11 widening project is behind schedule. Roadwork may not switch from the east side of the highway to the west side until after the start of 2021.</p>
<p>Work on the east side of Highway 11 has been ongoing for most of 2020. Road work was supposed to transition to the west side of the highway in mid-December. With asphalt paving behind schedule, the transition from one side of the highway to the other is currently planned to be completed between Christmas and New Year’s, but may not be completed until after 2021 begins, said Mississippi Department of Transportation Engineer Dexter Childs.</p>
<p>Some of the operations took longer than projected and cold weather put the project a few days behind, said Childs.</p>
<p>Asphalt paving is limited by temperature. With the thickness of the asphalt being paved, the workers typically need the temperature to be 45 degrees and rising, said Childs. Some mornings that threshold is not met until 9:30 or 10, preventing workers from getting started until the temperature is ideal.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>The number of lanes drivers can use will still be restricted when the roadwork transitions from the east side to the west side of the highway. But the road work crews should not stop traffic to pave an intersection or have to hold up traffic to pave a driveway as workers begin expanding the west side of the highway.</p>
<p>“There will still be typical congestion. It won’t be impacting traffic near as much as we are now,” said Childs.</p>
<p>Barriere Construction has a $14.4 million contract to widen Highway 11 to four lanes from Cayten Street to Lakeshore Drive, according to previous coverage. At its earliest, that work will not be complete until the end of 2021. A second phase is planned, which will include replacing the bridge over the East Hobolochitto Creek. That work will be under a separate contract.</p>
<p>Picayune locals are growing frustrated with the ongoing roadwork. A meme where a little girl asks Santa for Highway 11 construction to be complete, and he offers to get her a unicorn instead, has been shared on social media more than 200 times.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Drivers can expect to see workers up until Christmas Eve, and then the following Monday to Wednesday up until New Year’s Eve. Workers will not be paving on Christmas Eve and the weekend following or on New Year’s Eve and the weekend following, giving both road workers and drivers a break from blocked intersections during the holidays.</p>
<p>“When we go through these major intersections it can be pretty inconvenient because we have to stop traffic temporarily and it’s a pain, but I would just say continue to be patient and we’re trying to move through these intersections as fast as we can,” said Childs.</p>
<p>The 19-millimeter asphalt base lift is down for the east side of the highway, and Childs estimates 90 percent of the binder lift is also down. Paving on driveways and side roads will begin over the next couple of days.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.picayuneitem.com/2020/12/creel-will-not-seek-reelection/">
              <img src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/12/BOA-Mayor-Rossie-Creel-5-5-20-net.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.picayuneitem.com/2020/12/creel-will-not-seek-reelection/">Creel will not seek reelection</a></h4>
          <p>Poplarville Mayor Rossie Creel announced he will not seek reelection in a social media livestream Tuesday night. Creel was elected... <a href="https://www.picayuneitem.com/2020/12/creel-will-not-seek-reelection/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/sbe-approves-act-workkeys-as-measure-of-career-readiness/" title="Permalink to SBE approves ACT WorkKeys as measure of career readiness" rel="bookmark">SBE approves ACT WorkKeys as measure of career readiness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/highway-11-widening-project-lane-transition-postponed/" title="Permalink to Highway 11 widening project lane transition postponed" rel="bookmark">Highway 11 widening project lane transition postponed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/creel-will-not-seek-reelection/" title="Permalink to Creel will not seek reelection" rel="bookmark">Creel will not seek reelection</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/audit-reveals-wide-ranging-misspending-at-department-of-corrections/" title="Permalink to Audit reveals wide-ranging misspending at Department of Corrections" rel="bookmark">Audit reveals wide-ranging misspending at Department of Corrections</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/unemployment-in-october-jumped-slightly-in-pearl-river-county-from-september-to-october/" title="Permalink to Unemployment in October jumped slightly in Pearl River County from September to October" rel="bookmark">Unemployment in October jumped slightly in Pearl River County from September to October</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Editorial</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/04/public-should-have-full-access-to-dump/" title="Permalink to Public should have full access to dump" rel="bookmark">Public should have full access to dump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/07/barry-should-serve-as-a-reminder-to-prep-for-the-season/" title="Permalink to Barry should serve as a reminder to prep for the season" rel="bookmark">Barry should serve as a reminder to prep for the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/06/start-of-summer-mean-mosquito-population-booms/" title="Permalink to Start of summer mean mosquito population booms" rel="bookmark">Start of summer mean mosquito population booms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/05/emergency-response-was-on-point-during-last-weeks-rain-event/" title="Permalink to Emergency response was on point during last week’s rain event" rel="bookmark">Emergency response was on point during last week’s rain event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/03/countywide-cleanups-are-a-great-start-to-address-litter/" title="Permalink to Countywide cleanups are a great start to address litter" rel="bookmark">Countywide cleanups are a great start to address litter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/local-football-players-set-to-compete-in-all-star-game/" title="Permalink to Local football players set to compete in All-Star Game" rel="bookmark">Local football players set to compete in All-Star Game</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/poplarville-and-prc-compete-on-the-pitch/" title="Permalink to Poplarville and PRC compete on the pitch" rel="bookmark">Poplarville and PRC compete on the pitch</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/ole-miss-football-inks-top-20-class-on-early-signing-day/" title="Permalink to Ole Miss Football Inks Top 20 Class on Early Signing Day" rel="bookmark">Ole Miss Football Inks Top 20 Class on Early Signing Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/mississippi-states-kobe-jones-named-to-sec-community-service-team/" title="Permalink to Mississippi State’s Kobe Jones Named To SEC Community Service Team" rel="bookmark">Mississippi State’s Kobe Jones Named To SEC Community Service Team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/mississippi-state-adds-19-commits-during-leachs-first-early-signing-period/" title="Permalink to Mississippi State Adds 19 Commits During Leach’s First Early Signing Period" rel="bookmark">Mississippi State Adds 19 Commits During Leach’s First Early Signing Period</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/religion-column-to-thine-own-self-be-true/" title="Permalink to Religion Column — To thine own self be true" rel="bookmark">Religion Column — To thine own self be true</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/waves-in-the-jet-stream-bring-changing-weather/" title="Permalink to Waves in the jet stream bring changing weather" rel="bookmark">Waves in the jet stream bring changing weather</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/unusually-warm-atlantic-fueled-busy-hurricane-season/" title="Permalink to Unusually warm Atlantic fueled busy hurricane season" rel="bookmark">Unusually warm Atlantic fueled busy hurricane season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/bring-on-winter/" title="Permalink to Bring on winter" rel="bookmark">Bring on winter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/12/had-you-enough-of-2020-yet-bunky/" title="Permalink to Had you enough of 2020 yet, Bunky?" rel="bookmark">Had you enough of 2020 yet, Bunky?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Letters to the Editor</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/07/a-simple-thanks-to-those-who-helped-in-a-time-of-need/" title="Permalink to A simple thanks to those who helped in a time of need" rel="bookmark">A simple thanks to those who helped in a time of need</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/03/locals-respond-to-actions-of-senator-wicker/" title="Permalink to Locals respond to actions of Senator Wicker" rel="bookmark">Locals respond to actions of Senator Wicker</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2018/12/thanks-to-the-picayune-officer-who-saved-the-day/" title="Permalink to Thanks to the Picayune officer who saved the day" rel="bookmark">Thanks to the Picayune officer who saved the day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2017/12/additional-thoughts-on-power-rates/" title="Permalink to Additional thoughts on power rates" rel="bookmark">Additional thoughts on power rates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2017/08/letter-to-the-editor-thank-you-to-the-gentleman-that-returned-my-wallet/" title="Permalink to Letter to the editor: Thank you to the gentleman that returned my wallet" rel="bookmark">Letter to the editor: Thank you to the gentleman that returned my wallet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.picayuneitem.com" title="The voice of Pearl River County since 1904" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://www.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.picayuneitem.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.picayuneitem.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								                <li><a href="https://www.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
                <li><a href="https://www.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Picayune Item</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606853768"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/plugins.js?1606853768"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/main.js?1606853768"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.picayuneitem.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1606853768j'></script>
<script src='https://www.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.picayuneitem.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1606853768j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'174338473',post:'114816',tz:'-6',srv:'www.picayuneitem.com'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '114816' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
            </body>
</html>