<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Pearl River women sign two Tupelo standouts - Picayune Item | Picayune Item</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.picayuneitem.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219762" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219762" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/css/base.css?1600219762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/style.css?1600219762" />

        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/favicon-picayuneitem.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.picayuneitem.com/2020/11/pearl-river-women-sign-two-tupelo-standouts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pearl River women sign two Tupelo standouts - Picayune Item" />
<meta property="og:description" content="POPLARVILLE, Miss. — Pearl River women’s basketball coach Scotty Fletcher and his staff have had success in the northern portion of Mississippi this recruiting cycle. After signing DeSoto Central’s Rachel Hightower — in addition to Gulfport’s Amaijah Smith — during the early portion of the signing period, PRCC has trekked back to North Mississippi for its two latest &hellip;" />
<meta property="og:url" content="https://www.picayuneitem.com/2020/11/pearl-river-women-sign-two-tupelo-standouts/" />
<meta property="og:site_name" content="Picayune Item" />
<meta property="article:section" content="Z - Newsletter Sports" />
<meta property="article:published_time" content="2020-11-18T15:16:35-06:00" />
<meta property="og:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
<meta property="og:image:secure_url" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="POPLARVILLE, Miss. — Pearl River women’s basketball coach Scotty Fletcher and his staff have had success in the northern portion of Mississippi this recruiting cycle. After signing DeSoto Central’s Rachel Hightower — in addition to Gulfport’s Amaijah Smith — during the early portion of the signing period, PRCC has trekked back to North Mississippi for its two latest [&hellip;]" />
<meta name="twitter:title" content="Pearl River women sign two Tupelo standouts - Picayune Item" />
<meta name="twitter:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","potentialAction":{"@type":"SearchAction","target":"https://www.picayuneitem.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.picayuneitem.com/2020/11/pearl-river-women-sign-two-tupelo-standouts/#webpage","url":"https://www.picayuneitem.com/2020/11/pearl-river-women-sign-two-tupelo-standouts/","inLanguage":"en-US","name":"Pearl River women sign two Tupelo standouts - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"datePublished":"2020-11-18T15:16:35-06:00","dateModified":"2020-11-18T15:16:35-06:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414"}},{"@type":["Person"],"@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414","name":"Special to the Item","image":{"@type":"ImageObject","@id":"https://www.picayuneitem.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","caption":"Special to the Item"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.picayuneitem.com/_static/??-eJx9Ue1uwyAMfKEBSbtF249pzwKENG75Ejbq8vZzknZqFaV/EPiO852trllAtL72DpVFVL3GEWyKKANEyZU39Ug5oyLGLyb9/l+2rEUIkJTxyV6EB1N0mRTS5N2TLjciF0llX08QUQVHJUVHIpc0gHcig6Va3IMaylXGVPD9vlDLbeDqNI2uCBNByEYepFms3csvcs403TMkjC4vLXMpJ+9RLadg2i4VIWTOhKSHgYfCiXI1HuzSbQOKFdxvDP2JJ5UyAcdQGtHRavwZ2Qhw9sARD03bzZO5reUVi7egpxqdsCMPfedDqOJu7ewoa178l2wXQ7f3/OUnfLdd8940x4/u8w/JFewj' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.picayuneitem.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://www.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.picayuneitem.com/wp-json/wp/v2/posts/113927" /><link rel='shortlink' href='https://www.picayuneitem.com/?p=113927' />
<link rel="alternate" type="application/json+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2020%2F11%2Fpearl-river-women-sign-two-tupelo-standouts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.picayuneitem.com%2F2020%2F11%2Fpearl-river-women-sign-two-tupelo-standouts%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "newsletter-sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/pearl-river-women-sign-two-tupe");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.picayuneitem.com/2020/11/pearl-river-women-sign-two-tupelo-standouts/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://www.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.picayuneitem.com/services/policies/#privacy" title="" rel="bookmark">Privacy Policy</a></li>
									<li><a href="https://www.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="https://www.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
						<li><a href="https://www.picayuneitem.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/monster-job-find/" rel="bookmark">Jobs</a></li>
	<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/pages/Picayune-Item/180182785447540" title="" rel="bookmark">Facebook</a></li>
</ul>							<p class="date">
								November 18, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">70&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.picayuneitem.com">
									<img src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/logo-picayuneitem.png" alt="Picayune Item" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.picayuneitem.com">
									<img class="logo" class="logo" src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/logo-picayuneitem.png" alt="Picayune Item" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.picayuneitem.com">Home</a></li>
	<li class="news "><a href="https://www.picayuneitem.com/category/news/">News</a>
			</li>


	<li class="sports"><a href="https://www.picayuneitem.com/category/sports/">Sports</a>
			</li>

	<li class="opinion"><a href="https://www.picayuneitem.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.picayuneitem.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.picayuneitem.com/category/opinion/columns" title="" rel="bookmark">Opinion Columnists</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.picayuneitem.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/" rel="bookmark" title="Online shopping, more hours could plug retail leakage">Online shopping, more hours could plug retail leakage</a></h3>										
							<h4 class="date">Saturday, September 8, 2018 7:00 am</h4>
							<p>Shopping can sometimes be frustrating in small towns like Picayune and Poplarville. Local businesses often beat bigger chains when it comes to customer service, but&nbsp;... 
								<span class="meta">
									<a href="https://www.picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/11/cooler-air-on-the-way-but-no-freezes/" rel="bookmark" title="Cooler air on the way, but no freezes">Cooler air on the way, but no freezes</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/11/religion-column-the-covid-19-christian/" rel="bookmark" title="Religion Column — The Covid-19 Christian">Religion Column — The Covid-19 Christian</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/11/arrest-reports-collected-from-the-pearl-river-county-sheriffs-department-on-nov-13-2020/" rel="bookmark" title="Arrest reports collected from the Pearl River County Sheriff&#8217;s Department on Nov. 13, 2020">Arrest reports collected from the Pearl River County Sheriff&#8217;s Department on Nov. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>

	<li class="obits"><a href="https://www.picayuneitem.com/category/obituaries/">Obituaries</a></li>

	<li class="lifestyles"><a href="https://www.picayuneitem.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://www.picayuneitem.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.picayuneitem.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.picayuneitem.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.picayuneitem.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.picayuneitem.com/2020/11/give-your-yard-a-face-lift-for-the-holidays/" rel="bookmark">
								<img width="800" height="450" src="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/11/yaupon-holly-ruth-cook-net.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/11/yaupon-holly-ruth-cook-net.jpg 800w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/11/yaupon-holly-ruth-cook-net.jpg?resize=300,169 300w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/11/yaupon-holly-ruth-cook-net.jpg?resize=768,432 768w, https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/11/yaupon-holly-ruth-cook-net.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.picayuneitem.com/2020/11/give-your-yard-a-face-lift-for-the-holidays/" rel="bookmark" title="Give your yard a face-lift for the holidays">Give your yard a face-lift for the holidays</a></h3>										
							<h4 class="date">Wednesday, November 18, 2020 7:00 am</h4>
							<p>By Pat Drackett Crosby Arboretum Director Have you been thinking about spending some time in your yard to spruce things up for your holiday visitors?&nbsp;... 
								<span class="meta">
									<a href="https://www.picayuneitem.com/2020/11/give-your-yard-a-face-lift-for-the-holidays/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.picayuneitem.com/2020/11/give-your-yard-a-face-lift-for-the-holidays/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/11/back-in-the-classroom/" rel="bookmark" title="Back in the classroom">Back in the classroom</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/11/native-mississippi-trees-and-shrubs-with-fall-color-to-plant-in-your-landscape/" rel="bookmark" title="Native Mississippi trees and shrubs with fall color to plant in your landscape">Native Mississippi trees and shrubs with fall color to plant in your landscape</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.picayuneitem.com/2020/11/nutcracker-ballet-coming-to-the-brownstone/" rel="bookmark" title="Nutcracker ballet coming to the Brownstone">Nutcracker ballet coming to the Brownstone</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="records"><a href="https://www.picayuneitem.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.picayuneitem.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.picayuneitem.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>

	<li class="eedition "><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&prodId=PI">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.picayuneitem.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Picayune Item..." onfocus="if(this.value=='Search Picayune Item...'){this.value='';}" onblur="if(this.value==''){this.value='Search Picayune Item...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																								<div id="breaking" class="">
									<h2>Breaking News:</h2>
																		<h3>
										<a href="https://www.picayuneitem.com/2020/11/suspects-arrested-in-both-hit-and-run-cases-involving-pedestrian-juveniles/" rel="bookmark" title="Suspects arrested in both hit and run cases involving pedestrian juveniles">Suspects arrested in both hit and run cases involving pedestrian juveniles</a>
																			</h3>
																	</div>
								
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Pearl River women sign two Tupelo standouts</h2>

										<div class="byline">
											
											<a href="https://www.picayuneitem.com/author/Special to the Item/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.picayuneitem.com/author/special-to-the-item/" rel="bookmark">Special to the Item</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@picayuneitem.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:16 am Wednesday, November 18, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Pearl River women sign two Tupelo standouts. POPLARVILLE, Miss.\u00a0\u2014 Pearl River women\u2019s basketball coach Scotty Fletcher and his staff have had success in the northern portion of Mississippi this recruiting cycle. After\u00a0signing DeSoto Central\u2019s Rachel Hightower \u2014 in addition to Gulfport\u2019s Amaijah Smith\u00a0\u2014 during the early portion of the signing period, PRCC has trekked back to North Mississippi for its two latest additions.\r\n\r\nOn Tuesday, Fletcher announced the Wildcats have signed Tupelo\u2019s Jaliscia Florence and Halle Traylor.\r\n\r\n\u201cI couldn\u2019t be more excited to announce the additions we have made to improve our program and roster for the future,\u201d he said.\r\n\r\nJALISCIA FLORENCE\r\nFlorence has been a standout for the Golden Wave for a few seasons and was named to MississippiGridiron.com\u2019s Players to Watch list each of the last two seasons.\r\n\r\nAs a junior Florence averaged 10.6 points, 5.6 rebounds, 5.2 assists and 3.4 steals.\r\n\r\n\u201cJaliscia is a special young lady who has a bright future in college basketball,\u201d Fletcher said. \u201cHer ability to get to the rim and finish is a trait that is desired by many. She is a strong combo guard who can really defend and her immediate presence will be beneficial to our program.\u201d\r\n\r\nHALLE TRAYLOR\r\nLike Florence, Traylor was on MississippiGridiron.com\u2019s most recent watch list. She played in the 2020 Mississippi North\/South All-Star Game and was a third team selection to Delta Report\u2019s 2020-21 Preseason All-State squad.\r\n\r\nAs a junior, Traylor averaged 13.3 points, 3.5 steals and 2.3 rebounds.\r\n\r\nFletcher believes Traylor has a lot of the same characteristics as former Wildcat and current McNeese State guard Mychala Linzy (Clinton).\r\n\r\n\u201cHalle is everything you want in a basketball player. She is an exceptional leader \u2014 and I mean exceptional. She embodies everything the student athlete stands for. She was also selected as Homecoming queen, serves as a cheerleader, and is the captain on her team,\u201d he said. \u201cShe reminds me a lot of former Wildcat (Mychala) \u2018Pooh\u2019 Linzy;\u00a0She will sacrifice her body and takes charges and can shoot the ball from long distance very well. Coach Justice and Coach Norwood do an amazing job in preparing their girls for the next level.\u00a0\r\n\r\n\u201cCoach (Savannah) Carter did an incredible job of building a strong relationship with these special young women and their families.\u201d\u00a0\r\n\r\nGETTING STARTED\r\nDue to COVID-19, the start of the Mississippi Association of Community Colleges Conference\u2019s schedule was delayed. PRCC will open its season Jan. 20 at Northwest. The remainder of Pearl River\u2019s schedule will be released at a later date.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=04bb61ad185b197331d24417509a2148&postHash=a416bea80eb3808fbad02c2c9d57d6e6&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>POPLARVILLE, Miss.</strong> — Pearl River women’s basketball coach Scotty Fletcher and his staff have had success in the northern portion of Mississippi this recruiting cycle. After <a>signing DeSoto Central’s Rachel Hightower — in addition to Gulfport’s Amaijah Smith</a> — during the early portion of the signing period, PRCC has trekked back to North Mississippi for its two latest additions.<u></u><u></u></p>
<p>On Tuesday, Fletcher announced the Wildcats have signed Tupelo’s Jaliscia Florence and Halle Traylor.<u></u><u></u></p>
<p>“I couldn’t be more excited to announce the additions we have made to improve our program and roster for the future,” he said.<u></u><u></u></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><strong>JALISCIA FLORENCE</strong><b><br />
</b>Florence has been a standout for the Golden Wave for a few seasons and was named to MississippiGridiron.com’s Players to Watch list each of the last two seasons.<u></u><u></u></p>
<p>As a junior Florence averaged 10.6 points, 5.6 rebounds, 5.2 assists and 3.4 steals.<u></u><u></u></p>
<p>“Jaliscia is a special young lady who has a bright future in college basketball,” Fletcher said. “Her ability to get to the rim and finish is a trait that is desired by many. She is a strong combo guard who can really defend and her immediate presence will be beneficial to our program.”<u></u><u></u></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><strong>HALLE TRAYLOR</strong><b><br />
</b>Like Florence, Traylor was on MississippiGridiron.com’s most recent watch list. She played in the 2020 Mississippi North/South All-Star Game and was a third team selection to Delta Report’s 2020-21 Preseason All-State squad.<u></u><u></u></p>
<p>As a junior, Traylor averaged 13.3 points, 3.5 steals and 2.3 rebounds.<u></u><u></u></p>
<p>Fletcher believes Traylor has a lot of the same characteristics as former Wildcat and current McNeese State guard Mychala Linzy (Clinton).<u></u><u></u></p>
<p>“Halle is everything you want in a basketball player. She is an exceptional leader — and I mean exceptional. She embodies everything the student athlete stands for. She was also selected as Homecoming queen, serves as a cheerleader, and is the captain on her team,” he said. “She reminds me a lot of former Wildcat (Mychala) ‘Pooh’ Linzy; She will sacrifice her body and takes charges and can shoot the ball from long distance very well. Coach Justice and Coach Norwood do an amazing job in preparing their girls for the next level. <u></u><u></u></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>“Coach (Savannah) Carter did an incredible job of building a strong relationship with these special young women and their families.” <u></u><u></u></p>
<p><strong>GETTING STARTED</strong><b><br />
</b>Due to COVID-19, the start of the Mississippi Association of Community Colleges Conference’s schedule was delayed. PRCC will open its season Jan. 20 at Northwest. The remainder of Pearl River’s schedule will be released at a later date.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.picayuneitem.com/2020/11/local-athletes-set-new-state-records-on-picayune-course/">Local athletes set new state records on Picayune course</a></h4>
          <p>Last weekend a one mile and 5K race took place in Picayune as part of the fall Street Festival, and... <a href="https://www.picayuneitem.com/2020/11/local-athletes-set-new-state-records-on-picayune-course/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/suspects-arrested-in-both-hit-and-run-cases-involving-pedestrian-juveniles/" title="Permalink to Suspects arrested in both hit and run cases involving pedestrian juveniles" rel="bookmark">Suspects arrested in both hit and run cases involving pedestrian juveniles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/school-board-position-remains-vacant-after-current-member-request-reappointment/" title="Permalink to School board member asks to serve second term" rel="bookmark">School board member asks to serve second term</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/citizens-share-concerns-of-crimes-in-goodyear-community-with-law-enforcement/" title="Permalink to Citizens share concerns of crimes in Goodyear community with law enforcement" rel="bookmark">Citizens share concerns of crimes in Goodyear community with law enforcement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/council-discusses-insurance-policy-reimbursement-via-cares-act/" title="Permalink to Council discusses insurance policy, reimbursement via CARES Act" rel="bookmark">Council discusses insurance policy, reimbursement via CARES Act</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/shawn-marie-dennis-has-been-named-teacher-of-the-week/" title="Permalink to Shawn Marie Dennis has been named Teacher of the Week" rel="bookmark">Shawn Marie Dennis has been named Teacher of the Week</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Editorial</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/04/public-should-have-full-access-to-dump/" title="Permalink to Public should have full access to dump" rel="bookmark">Public should have full access to dump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/07/barry-should-serve-as-a-reminder-to-prep-for-the-season/" title="Permalink to Barry should serve as a reminder to prep for the season" rel="bookmark">Barry should serve as a reminder to prep for the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/06/start-of-summer-mean-mosquito-population-booms/" title="Permalink to Start of summer mean mosquito population booms" rel="bookmark">Start of summer mean mosquito population booms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/05/emergency-response-was-on-point-during-last-weeks-rain-event/" title="Permalink to Emergency response was on point during last week’s rain event" rel="bookmark">Emergency response was on point during last week’s rain event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/03/countywide-cleanups-are-a-great-start-to-address-litter/" title="Permalink to Countywide cleanups are a great start to address litter" rel="bookmark">Countywide cleanups are a great start to address litter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/pearl-river-women-sign-two-tupelo-standouts/" title="Permalink to Pearl River women sign two Tupelo standouts" rel="bookmark">Pearl River women sign two Tupelo standouts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/local-athletes-set-new-state-records-on-picayune-course/" title="Permalink to Local athletes set new state records on Picayune course" rel="bookmark">Local athletes set new state records on Picayune course</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/poplarville-shuts-down-south-pike-in-second-round/" title="Permalink to Poplarville shuts down South Pike in second round" rel="bookmark">Poplarville shuts down South Pike in second round</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/prc-basketball-getting-into-the-swing-of-things/" title="Permalink to PRC basketball getting into the swing of things" rel="bookmark">PRC basketball getting into the swing of things</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/picayune-falls-to-west-jones-to-end-a-season-like-no-other/" title="Permalink to Picayune falls to West Jones to end a season like no other" rel="bookmark">Picayune falls to West Jones to end a season like no other</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/cooler-air-on-the-way-but-no-freezes/" title="Permalink to Cooler air on the way, but no freezes" rel="bookmark">Cooler air on the way, but no freezes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/religion-column-the-covid-19-christian/" title="Permalink to Religion Column — The Covid-19 Christian" rel="bookmark">Religion Column — The Covid-19 Christian</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/arrest-reports-collected-from-the-pearl-river-county-sheriffs-department-on-nov-13-2020/" title="Permalink to Arrest reports collected from the Pearl River County Sheriff&#8217;s Department on Nov. 13, 2020" rel="bookmark">Arrest reports collected from the Pearl River County Sheriff&#8217;s Department on Nov. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/tropics-still-active-as-warm-weather-persists/" title="Permalink to Tropics still active as warm weather persists" rel="bookmark">Tropics still active as warm weather persists</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/11/a-nurses-voice-on-medical-marijuana-tuesdays-vote/" title="Permalink to A nurse practitioner&#8217;s voice on medical marijuana, Tuesday&#8217;s vote" rel="bookmark">A nurse practitioner&#8217;s voice on medical marijuana, Tuesday&#8217;s vote</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Letters to the Editor</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2020/07/a-simple-thanks-to-those-who-helped-in-a-time-of-need/" title="Permalink to A simple thanks to those who helped in a time of need" rel="bookmark">A simple thanks to those who helped in a time of need</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2019/03/locals-respond-to-actions-of-senator-wicker/" title="Permalink to Locals respond to actions of Senator Wicker" rel="bookmark">Locals respond to actions of Senator Wicker</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2018/12/thanks-to-the-picayune-officer-who-saved-the-day/" title="Permalink to Thanks to the Picayune officer who saved the day" rel="bookmark">Thanks to the Picayune officer who saved the day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2017/12/additional-thoughts-on-power-rates/" title="Permalink to Additional thoughts on power rates" rel="bookmark">Additional thoughts on power rates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.picayuneitem.com/2017/08/letter-to-the-editor-thank-you-to-the-gentleman-that-returned-my-wallet/" title="Permalink to Letter to the editor: Thank you to the gentleman that returned my wallet" rel="bookmark">Letter to the editor: Thank you to the gentleman that returned my wallet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.picayuneitem.com" title="The voice of Pearl River County since 1904" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.picayuneitem.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://www.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.picayuneitem.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.picayuneitem.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								                <li><a href="https://www.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
                <li><a href="https://www.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Picayune Item</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287314"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219762"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/main.js?1603400499"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.picayuneitem.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.picayuneitem.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604003568j'></script>
<script src='https://www.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.picayuneitem.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604003568j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'174338473',post:'113927',tz:'-6',srv:'www.picayuneitem.com'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '113927' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
            </body>
</html>